I've made version 0.2 available of cvechecker. It fixes some build warnings and also supports the normal "make install" step. The pullcves command now also pulls in the latest versions.dat file. Special thanks to Per Andersson for reporting that the ./configure didn't fail if sqlite3 or libconfig wasn't available - that should be fixed now as well.

In my Gentoo overlay, cvechecker-0.2.ebuild has been put available. Thanks there to webkiller71 for helping out with a more sane approach to cvechecker-0.1.ebuild - I hope I didn't screw up his changes in 0.2 too much ;-)


Comments

To comment as a guest, use "Or sign up with disqus" and then select the "I'd rather post as guest" option.

comments powered by Disqus